• Welcome to the Speedsolving.com, home of the web's largest puzzle community!
    You are currently viewing our forum as a guest which gives you limited access to join discussions and access our other features.

    Registration is fast, simple and absolutely free so please, join our community of 35,000+ people from around the world today!

    If you are already a member, simply login to hide this message and begin participating in the community!

[Help Thread] [OFFICIAL] Gan 356i discussion / software updates / issues report

Wish Lin

Member
Joined
Jun 18, 2019
Messages
614
Location
Taipei, Taiwan
WCA
2018LINW02
HELP!! My GAN 356i arrived two days ago and i still can’t connect it to my phone!!

i’ve tried everything! Charging from different sides, different rotations, shaking it, turning it, deleting the app, even blowing on it !!

any thoughts/help would be so much appreciated!! Right now i feel like i’ve wasted my money!!
Tom
You will have to charge like 10 hours on your first charge. I charge mine for a total day to make it work for the first time! After that it's like 3-4 hours of charging.
 

Ra li

Member
Joined
Jan 24, 2020
Messages
4
Well, my 356i sometimes does the same thing. I just let it sit for a day or so and then charge it to full again. That usually works.
Many thanks Wish Lin, hope so. That is the first problem I have with the cube, normally it works fine.
 

Ra li

Member
Joined
Jan 24, 2020
Messages
4
You will have to charge like 10 hours on your first charge. I charge mine for a total day to make it work for the first time! After that it's like 3-4 hours of charging.
Many thanks for your prompt response, appreciate! Actually I have the cube for 3 months and it was working fine up to now. But yesterday the bluetooth connection just failed. I charged it all night and this morning it can not connect again, also tried to connect to other device unsuccessfully ...just don't know what to do.
 

LevAris

Member
Joined
Jan 6, 2020
Messages
4
Location
Ukraine
This is consumer electronics, so it can get broken. But GAN gives vip card with this product which means you can get spare parts from them for free. So try to connect it to another phone and if you won't success then visit their support page to order new cube core.
 

T.A.V

Member
Joined
Dec 3, 2019
Messages
32
YouTube
Visit Channel
This is consumer electronics, so it can get broken. But GAN gives vip card with this product which means you can get spare parts from them for free. So try to connect it to another phone and if you won't success then visit their support page to order new cube core.
Nice! and I thought the card meant nothing, can someone confirm this?
 

Julio974

Member
Joined
Oct 17, 2018
Messages
156
Location
France
WCA
2018ROHA01
3 weeks now, still nothing. I barely got any support from the guy who’s supposed to do the customer support. To be more precise, he answered me "Hi, sorry for the late reply, are you able to log in now?".
Again, the hardware is nearly perfect, but I have not been able to use it. It’s not even my main, as it can’t be used in competitions. So, for now, it’s basically useless.
Do something. You can’t let someone who paid the full 89$ with a useless product.
 
Joined
Jan 15, 2020
Messages
8
Hi, i just got gan356i

Username: NIA_CUBER
Method: CFOP
Global Average 21.97
Time: 7:00 - 9:00 IST
Location: Chandigarh, India

Please add me as a friend so we can practice!
 
Last edited:

OreKehStrah

Member
Joined
May 24, 2019
Messages
223
Just curious, and I might have slipped past someone else asking, but will a future update enable custom color schemes to be set? I use a non-standard scheme on all my cubes now and it’s really annoying not having the software customization for it.
 

Julio974

Member
Joined
Oct 17, 2018
Messages
156
Location
France
WCA
2018ROHA01
It’s now been a full month since I got the GAN I, and THE APP STILL DOES NOT WORK.
89 dollars that, for now, have served no purpose other than decorating my shelf. I’ve also been repeatedly ignored by GAN’s absent support.

DO
SOMETHING
.
 

Wish Lin

Member
Joined
Jun 18, 2019
Messages
614
Location
Taipei, Taiwan
WCA
2018LINW02
It’s now been a full month since I got the GAN I, and THE APP STILL DOES NOT WORK.
89 dollars that, for now, have served no purpose other than decorating my shelf. I’ve also been repeatedly ignored by GAN’s absent support.

DO
SOMETHING
.
I just told @Olivertam your problem and he said:
  1. He had forwarded it to their tech team
  2. They can't open YouTube links in China
  3. They can only start fixing your problem AT LEAST one week later due to the coronavirus outbreak in China.
  4. He wants you to screenshot your error message to him.
As for me, I made a brand new Cube Station account that I already proved can login, try it! If it doesn't work, I will fix it until it works.

Account: [email protected]
Password: 12345678


I hope you can make your $89 start working.
 
Last edited:

Olivertam

Member
Joined
Sep 6, 2019
Messages
62
Location
Guangzhou, China
YouTube
Visit Channel
It’s now been a full month since I got the GAN I, and THE APP STILL DOES NOT WORK.
89 dollars that, for now, have served no purpose other than decorating my shelf. I’ve also been repeatedly ignored by GAN’s absent support.

DO
SOMETHING
.
I just told @Olivertam your problem and he said:
  1. He had forwarded it to their tech team
  2. They can't open YouTube links in China
  3. They can only start fixing your problem AT LEAST one week later due to the coronavirus outbreak in China.
  4. He wants you to screenshot your error message to him.
As for me, I made a brand new Cube Station account that I already proved can login, try it! If it doesn't work, I will fix it until it works.

Account: [email protected]
Password: 12345678


I hope you can make your $89 start working.
Oh Thanks for your help Lin! That's what I thought, let @Julio974 try another account to test if there's registration problem or application bug.

And also I have notify internal staff again of your two email address. They will start to examine your problem: "new account fails to login/register" from backend. Once there's update I will post in the thread.
 

Julio974

Member
Joined
Oct 17, 2018
Messages
156
Location
France
WCA
2018ROHA01
I just told @Olivertam your problem and he said:
  1. He had forwarded it to their tech team
  2. They can't open YouTube links in China
  3. They can only start fixing your problem AT LEAST one week later due to the coronavirus outbreak in China.
  4. He wants you to screenshot your error message to him.
As for me, I made a brand new Cube Station account that I already proved can login, try it! If it doesn't work, I will fix it until it works.

Account: [email protected]
Password: 12345678


I hope you can make your $89 start working.
1) Thanks for letting me know
2 & 4) 0EBD17A4-F59F-4844-8D2D-99E84115064D.png
When I click "login", the login page goes to the bottom then re-opens, and the empty blue box at the bottom (which, I guess, is supposed to have the error message), is empty
3) Thanks for letting me know
Try another account) Already attempted, no difference. The test account seems to be working, I’ll try it when I get back home, thank you for it.
 

T.A.V

Member
Joined
Dec 3, 2019
Messages
32
YouTube
Visit Channel
Just recieved my 356i Play today and I'm very unhappy. No Login issues but disconnection issue is so bad that I can't even use personal training, it gets disconnected All the time....Wait I should say, It stays disconnected and just gets connected sometimes. Can't even do a single solve without disconnection, WTF.
 

Want to hide this ad and support the community?
Top