• Welcome to the Speedsolving.com, home of the web's largest puzzle community!
    You are currently viewing our forum as a guest which gives you limited access to join discussions and access our other features.

    Registration is fast, simple and absolutely free so please, join our community of 40,000+ people from around the world today!

    If you are already a member, simply login to hide this message and begin participating in the community!

Report Issues Here

IsI cubing

Member
Joined
Feb 1, 2021
Messages
14
I put quarantines on competition accounts when extremely unlikely or impossible results are entered for the Weekly Competition, in an attempt to keep our database clean and make the competition more fun for all.

As I have never quarantined your account (lsl cubing), but it appears you have logged in with the same IP to other accounts, one of which I did quarantine, I am guessing this means you are creating multiple accounts, which is not allowed on this Forum.
so what should I do now can you help me

please
 

BenChristman1

Member
Joined
Oct 26, 2019
Messages
2,926
Location
The Land of 11,842 Lakes
WCA
2019CHRI11
YouTube
Visit Channel
so what should I do now can you help me
Because you’re relatively new, you could probably get away with it (even though you should have read the Forum Rules first, which clearly states that you can’t have more than 1 account), so one of the mods could probably merge your accounts together. You also should not have put in fake results. There’s no point in lying with fake results, especially when you make it so obvious.
 

rubik2005

Member
Joined
Jul 27, 2018
Messages
622
Location
Christmas Wonderland
I noticed when you are in the competition tab and you clock on alerts, it looks different then normal (the links are blue, and sometimes, the whole text is blue). Is this just me?
View attachment 15001View attachment 15002
it is not really that big of a deal. Just wondering if it is just me.
Happens to me too. Not sure why though
 

Mike Hughey

Administrator
Staff member
Joined
Jun 7, 2007
Messages
10,527
Location
Indianapolis
WCA
2007HUGH01
YouTube
Visit Channel
Regarding the blue text when in the competition, yes, it's a bug, of sorts. I used a particular html tag to indicate blue links in my original competition site, and that same tag is used by the Forum code to generate something different here. By changing it in my competition code, I mess up the Forum setting; it wasn't a problem until the code was integrated into the Forum. I might have to rename a bunch of stuff to fix this. Odds are I won't worry about it for a while, but at least now it's on my radar to fix someday. Sorry for any inconvenience.
 

rubik2005

Member
Joined
Jul 27, 2018
Messages
622
Location
Christmas Wonderland
Regarding the blue text when in the competition, yes, it's a bug, of sorts. I used a particular html tag to indicate blue links in my original competition site, and that same tag is used by the Forum code to generate something different here. By changing it in my competition code, I mess up the Forum setting; it wasn't a problem until the code was integrated into the Forum. I might have to rename a bunch of stuff to fix this. Odds are I won't worry about it for a while, but at least now it's on my radar to fix someday. Sorry for any inconvenience.
Thanks Mike! It really isn't a huge problem, and it also gives it a different look which I don't mind.
 
Top