• Welcome to the Speedsolving.com, home of the web's largest puzzle community!
    You are currently viewing our forum as a guest which gives you limited access to join discussions and access our other features.

    Registration is fast, simple and absolutely free so please, join our community of 35,000+ people from around the world today!

    If you are already a member, simply login to hide this message and begin participating in the community!

csTimer released

aznanimedude

Member
Joined
Feb 23, 2012
Messages
666
one is overall average of all 5 solves
the other is Ao5 aka average of the middle 3 times (not including fastest and slowest times)
 

aznanimedude

Member
Joined
Feb 23, 2012
Messages
666
cstimer doesn't seem to like opera so i have to use it in chrome lol. or just use qq in opera, laaame :<
 

MaeLSTRoM

Member
Joined
Jan 7, 2011
Messages
1,862
Location
UK
WCA
2011WALL02
YouTube
Visit Channel
Has anyone managed to get a stackmat pro to work with this? If so, how did you do it? Tried messing with all the options and also by plugging it in different ways, but nothing seems to work.
 

Alcuber

Member
Joined
Sep 24, 2010
Messages
830
Location
Melbourne, Australia
WCA
2010WHIT01
Bump...

I can't access csTimer, all I get when loading the page is a 404 Error, "/timer.php was not found on this server", I'm using Firefox but I tried IE...same thing.

Any fixes?
 

HoooneyGuy

Member
Joined
Jan 7, 2012
Messages
71
Location
Budapest
WCA
2009BOZS01
YouTube
Visit Channel
Bump...

I can't access csTimer, all I get when loading the page is a 404 Error, "/timer.php was not found on this server", I'm using Firefox but I tried IE...same thing.

Any fixes?
I get the same error message,just like you and my friends do.So I guess something went wrong with csTimer itself and there isn't any problem with your browser.
 

collinbxyz

Member
Joined
Sep 20, 2010
Messages
1,231
Location
Philadelphia PA
WCA
2010BURN01
YouTube
Visit Channel
csTimer has been messed up for the last few days, and I know this is not just me. When you start the timer, instead of showing the time, it just says DNF until you stop it. This is a really annoying bug, so if it could be fixed, it'd be greatly appreciated. Thanks.
 

qq280833822

Member
Joined
May 28, 2008
Messages
170
Location
China
WCA
2008CHEN27
csTimer has been messed up for the last few days, and I know this is not just me. When you start the timer, instead of showing the time, it just says DNF until you stop it. This is a really annoying bug, so if it could be fixed, it'd be greatly appreciated. Thanks.
I haven't done any modification on cstimer in the last 4 months, and I have no idea how to reproduce the bug. Does anyone have the same bug?
 

Outsmash

Member
Joined
Mar 22, 2012
Messages
168
csTimer has been messed up for the last few days, and I know this is not just me. When you start the timer, instead of showing the time, it just says DNF until you stop it. This is a really annoying bug, so if it could be fixed, it'd be greatly appreciated. Thanks.
Same problem. Works fine in IE though :l
 

qq280833822

Member
Joined
May 28, 2008
Messages
170
Location
China
WCA
2008CHEN27
csTimer has been messed up for the last few days, and I know this is not just me. When you start the timer, instead of showing the time, it just says DNF until you stop it. This is a really annoying bug, so if it could be fixed, it'd be greatly appreciated. Thanks.
Fixed. When calling "requestAnimationFrame", Chrome 24+ doesn't send the expected value to the callback function.
 

collinbxyz

Member
Joined
Sep 20, 2010
Messages
1,231
Location
Philadelphia PA
WCA
2010BURN01
YouTube
Visit Channel
Fixed. When calling "requestAnimationFrame", Chrome 24+ doesn't send the expected value to the callback function.
Hmm, it's still not working for me. I even tried resetting the options.

I can however say that it works with Safari.

Another thing in Chrome, is that the inspection comes up with a really long number (E.G. 135879355) in red, instead of counting down from 15.

Thanks again for the help :)

EDIT:

I take that back. It started working again today.
 
Last edited:
Top