• Welcome to the Speedsolving.com, home of the web's largest puzzle community!
    You are currently viewing our forum as a guest which gives you limited access to join discussions and access our other features.

    Registration is fast, simple and absolutely free so please, join our community of 40,000+ people from around the world today!

    If you are already a member, simply login to hide this message and begin participating in the community!

Cubemania is online

Henrik

Member
Joined
Aug 15, 2007
Messages
494
Location
Fyn, Denmark
WCA
2006BUUS01
YouTube
Visit Channel
I like avg of 5 too.
I would be better and an idea for the future that you can choose between more kinds of avg's. Like avg of 5, 12, 50, 100. And then have different rankinglists for each avg format.
 

Johannes91

Member
Joined
Mar 28, 2006
Messages
1,341
I also can't select the other events. When I click them, they become yellow, but nothing else happens. I tried doing a couple of OH averages, but they were submitted as normal speedsolves. It also happens on the record page.
Press the style of the event and then the puzzle.
There are supposed to be puzzles somewhere? Well, I guess that's my problem.
 

Cerberus

Member
Joined
Dec 7, 2007
Messages
352
Location
Hamburg, Germany
WCA
2007CHRI03
YouTube
Visit Channel
I also liked avg of 5, but tim knows that. for different rankings you would have the problem that people are annoyed to choose type of average BEFORE doing it and so when they want to do a avg of 100 but the first 5 solves are totally great, they complain again, but I think it's bad luck then.
In my opinion we should stick to average of 5, if you want to make more solves then do the next average you can see your progress during a session, it's not a problem I think.
 

uni8wizard2

Member
Joined
Apr 29, 2008
Messages
29
I 've got a problem. Today i went to cubemaina and suddenly I was on the top of the list with impossible record. I am so confused. Do you think somebody broke in to my account. :( Is there any way how to delete your best average?
 

Hadley4000

Member
Joined
Feb 22, 2008
Messages
1,857
Location
Olympia, Washington
WCA
2008SHEF01
YouTube
Visit Channel
I also can't select the other events. When I click them, they become yellow, but nothing else happens. I tried doing a couple of OH averages, but they were submitted as normal speedsolves. It also happens on the record page.
Press the style of the event and then the puzzle.
There are supposed to be puzzles somewhere? Well, I guess that's my problem.


You can't see the other puzzles in Firefox.
 

info

Member
Joined
Mar 8, 2008
Messages
40
Location
Bay Area
I also can't select the other events. When I click them, they become yellow, but nothing else happens. I tried doing a couple of OH averages, but they were submitted as normal speedsolves. It also happens on the record page.
Press the style of the event and then the puzzle.
There are supposed to be puzzles somewhere? Well, I guess that's my problem.


You can't see the other puzzles in Firefox.
Hmmm, no wonder I couldn't understand what all the fuss is about. IE only?
 

Ou

Member
Joined
Apr 11, 2008
Messages
6
Location
Gainesville, Fl
WCA
2008CHEN03
Accidental time

Uhh, I somehow submitted a bad time for 3x3 single time. Can I get that deleted?

Also, will we have the option to delete our own records in the future?
 

Cerberus

Member
Joined
Dec 7, 2007
Messages
352
Location
Hamburg, Germany
WCA
2007CHRI03
YouTube
Visit Channel
I also can't select the other events. When I click them, they become yellow, but nothing else happens. I tried doing a couple of OH averages, but they were submitted as normal speedsolves. It also happens on the record page.
Press the style of the event and then the puzzle.
There are supposed to be puzzles somewhere? Well, I guess that's my problem.


You can't see the other puzzles in Firefox.
Hmmm, no wonder I couldn't understand what all the fuss is about. IE only?
I am using Opera and everything is fine.
 

Zigosity

Member
Joined
Feb 18, 2008
Messages
33
I also can't select the other events. When I click them, they become yellow, but nothing else happens. I tried doing a couple of OH averages, but they were submitted as normal speedsolves. It also happens on the record page.
Press the style of the event and then the puzzle.
There are supposed to be puzzles somewhere? Well, I guess that's my problem.


You can't see the other puzzles in Firefox.
Hmmm, no wonder I couldn't understand what all the fuss is about. IE only?
I am using Opera and everything is fine.
I can see it using firefox no problem o_O.
 
Top