• Welcome to the Speedsolving.com, home of the web's largest puzzle community!
    You are currently viewing our forum as a guest which gives you limited access to join discussions and access our other features.

    Registration is fast, simple and absolutely free so please, join our community of 35,000+ people from around the world today!

    If you are already a member, simply login to hide this message and begin participating in the community!

ShengShou 6x6 Assembly Problem

tschakopeta

Member
Joined
Nov 28, 2012
Messages
5
Hello everyone,

I have a problem with my ss 6x6. I reassembled it (because I changed the springs to DaYan and it fell apart). On one sider the third layer locks up. It’s impossible to turn!

Can somebody please helb me?

Thanks,

tschakopeta
 

AndersB

Premium Member
Joined
Sep 27, 2011
Messages
327
Location
Stockholm, Sweden
WCA
2011BERG02
YouTube
Visit Channel
Disassemble and reassemble, if it still doesn't work disassemble the core too and reassemble. Just try to find the problem by searching like this. Be careful though, so you don't make any mistakes while reassembling, and get the same problem again.
 

Peter92897

Member
Joined
Jun 10, 2014
Messages
3
6x6 won't turn after modding/assembly

I have a shengshou 6x6. It popped to frequently for me to even consider it as a speedcube. So, I decided to mod it. I kansta modded the large internal pieces, florian modded the cube, and I cut away the centers a little so as to expose the screws (easy tensioning). I decided this was my hail mary, if it's good now, great. If not, it's not any worse, and I'll just buy a moyu once they release theirs. Well, it's worse. My cube doesn't turn on one axis, the pin is catching on the pieces causing it to lockup or explode (it won't turn at all). Looking closer, I did notice that the core can move freely on that axis, which shouldn't be happening (as in the core can move, even though the pieces don't). I didn't modify the core at all, so I think it might be an assembly issue, however I have reassembled it multiple times now. Did I mod my cube to an unusable point? Am I just an idiot who can't assemble a 6x6 correctly? Thanks for any and all help.
 

Attachments

Cuber9991

Member
Joined
Apr 11, 2013
Messages
59
Location
Louisiana, USA
YouTube
Visit Channel
If you took the core pieces off in any part of the dissasembly then you may have put them back in in the incorrect orientations. The way it should look is 3 of the pins are inwards and facing each other and the other three face outwards from one another. The way to think about it is face three of them towards the UFR corner and the other three away from the DBL corner.
 

Peter92897

Member
Joined
Jun 10, 2014
Messages
3
I watched that video, and one of my pins doesn't match. I don't actually know how that happened, or how to fix it (I've never disassembled a core before). The incorrect pin is on the exact face that was the issue, so I'm pretty sure that is the problem. How do I fix the pin? Thank you for the help.
 

Cuber9991

Member
Joined
Apr 11, 2013
Messages
59
Location
Louisiana, USA
YouTube
Visit Channel
I watched that video, and one of my pins doesn't match. I don't actually know how that happened, or how to fix it (I've never disassembled a core before). The incorrect pin is on the exact face that was the issue, so I'm pretty sure that is the problem. How do I fix the pin? Thank you for the help.
First you will have to dissasemble that side of the cube. Once that is done, loosen the screw until it comes out and put it back in in the correct orientation making sure it goes in straight.
 
Top