• Welcome to the Speedsolving.com, home of the web's largest puzzle community!
    You are currently viewing our forum as a guest which gives you limited access to join discussions and access our other features.

    Registration is fast, simple and absolutely free so please, join our community of 40,000+ people from around the world today!

    If you are already a member, simply login to hide this message and begin participating in the community!
Joined
Aug 16, 2019
Messages
986
Location
Nashville, TN
WCA
2017MORR05
YouTube
Visit Channel
Thank you for replying. But it has other problems whenever I try to move those bumps, they sometimes move to the middle(this happens when im turning the cube). Do you know how to make them stop moving?

And also you said those bumps need to be on the either left or right side, but, are they have to be exactly in the same layer? (What i mean by that is my white side and green have the bump on the bottom left. But my yellow and blue have the bump on the top left.
No, they don't have to be in the same layer. What you described should work fine, as long as you line up the other two centers appropriately.
 

Vecolity

Member
Joined
Nov 8, 2018
Messages
48
my thread got moved here
so ive done about 6000 solves on it
and i bought it from thecubicle
 

EngiNerdBrian

Premium Member
Joined
Jun 21, 2018
Messages
756
Location
Denver
YouTube
Visit Channel
Nope, I was just solving and the screw broke in two pieces, one piece is stuck in the core.
Haven’t heard of it. But mine locks up and catches constantly. I had wondered if all the extra pressure I need to put on it would eventually cause damage. Do you have the extra screws that came with it still?
 

alvysz

Member
Joined
May 4, 2020
Messages
2
I have a gan 356 xs and when i cleaned it the core feels gritty or sandy i analyzed it that the insides are rubbing on the cap of the core it wasn't like this when i bought it, i tried to lube the cap and the blue thingy and it didn't work. please help
 

Sub1Hour

Member
Joined
Jun 4, 2018
Messages
1,826
Location
The world's worst discount tire
Try scrubbing the peices gently with a damp towel and re-assemble, if the problem is still there then gan customer support is pretty good about hardware issues and they will either tell you how to fix the problem or send you a new core
 

TwiSTeDChiP

Member
Joined
May 4, 2020
Messages
4
So recently, I bought an aosu wrm and out of the box, it felt kind of weird, and I thought it just need setup. When I cleaned it and lubed it, it still felt the same, and it was better when I loosened it, but then it kept popping. What should I do? (BTW I lubed my cube with Martian)
 

Sub1Hour

Member
Joined
Jun 4, 2018
Messages
1,826
Location
The world's worst discount tire
So recently, I bought an aosu wrm and out of the box, it felt kind of weird, and I thought it just need setup. When I cleaned it and lubed it, it still felt the same, and it was better when I loosened it, but then it kept popping. What should I do? (BTW I lubed my cube with Martian)
To paraphrase from Kevin Hays, "The best way to set up a big cube is to use it". Keep solving on it and then it will feel better.
 

MarkA64

Member
Joined
Jul 20, 2019
Messages
184
Location
NY
My stickerless Gan XS feels a lot worse than my stickered Gan XS and I'm wondering if it's defective because even at a looser setting it just doesn't cornercut well and feels way more stiff than the stickered version.

If it's not defective, I guess it's just a design difference.
 
Top