• Welcome to the Speedsolving.com, home of the web's largest puzzle community!
    You are currently viewing our forum as a guest which gives you limited access to join discussions and access our other features.

    Registration is fast, simple and absolutely free so please, join our community of 35,000+ people from around the world today!

    If you are already a member, simply login to hide this message and begin participating in the community!

CCT full-screen problems.

Joined
Jul 9, 2009
Messages
251
Likes
1
Location
Mansfield, Texas, United States
WCA
2009NGUY07
Thread starter #1
Whenever I start timing (keyboard OR stackmat) it keeps going into full screen mode, and I already tried looking under the settings of keyboard timer and turning off "fullscreen while timing" and I reset all the settings as well. Even if I switch from Minimalist to Shelley (very nice set-up, btw) or vice versa, it still goes into full-screen.. Help?
 
Joined
Dec 29, 2008
Messages
6
Likes
0
Location
Denmark
#2
You'll have to go into "options" - Then press the "keyboard timer" choice and unmark the marker in "fullscreen when timing".
 

Carson

Premium Member
Joined
Feb 1, 2008
Messages
1,285
Likes
5
Location
Somerset, Kentucky, United States
WCA
2008PENT01
#4
Do you have a "profile" setup in cct?

Go into the cct folder then profiles, then the folder with your profile name. Open the file titled insertyourprofilehere.properties. Check the line
Code:
GUI_Timer_isFullScreenWhileTiming=false
and ensure that it is set to false. If not, change it.

If all else fails, you could also try setting up a new profile as well.
 
Joined
Jun 3, 2008
Messages
436
Likes
0
#13
what do you mean? You have the same scramble all the time? I would copy the files with your records and re-install cct.
 
Top