trend micro office scan going berserk over speedsolving google ads

Discussion in 'Help, support & suggestions' started by Cubenovice, Feb 5, 2012.

Welcome to the Speedsolving.com. You are currently viewing our boards as a guest which gives you limited access to join discussions and access our other features. By joining our free community of over 30,000 people, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us and we'll help you get started. We look forward to seeing you on the forums!

Already a member? Login to stop seeing this message.
  1. Cubenovice

    Cubenovice Forever Slow

  2. Cheese11

    Cheese11 Member

    Not yet, lets wait and see though.
     
  3. insane569

    insane569 Member

    437
    0
    Mar 6, 2011
    Don't Worry About It
    WCA:
    2011LUEV01
    YouTube:
    insane569
    I've never had a problem with trend micro and SS AD's. Maybe the settings are set for maximum security and it blocks everything. Are you having any problems with other websites.
     
  4. pjk

    pjk Administrator Staff Member

    5,672
    68
    Mar 13, 2006
    Bangkok, Thailand
    WCA:
    2007KELL02
    YouTube:
    pjkcards
    That is an issue with your security software, not with the site. I'd suggest modifying your settings.
     
  5. Cubenovice

    Cubenovice Forever Slow

    True, I just found it weird that it happend all of a sudden...
    And now it has stopped just as suddenly?

    Laptop from work, can't modify anything :)
     

Share This Page