Negative Post Numbers

Discussion in 'Help, support & suggestions' started by Cheese11, Feb 1, 2012.

Welcome to the Speedsolving.com. You are currently viewing our boards as a guest which gives you limited access to join discussions and access our other features. By joining our free community of over 30,000 people, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us and we'll help you get started. We look forward to seeing you on the forums!

Already a member? Login to stop seeing this message.
  1. Cheese11

    Cheese11 Member

    Hello everybody. When I view a thread, the number of each post goes from 3 down to 0, then into negative numbers until the first post. Yet, it doesn't show the first post.

    Is there some sort of problem?
     
  2. benskoning

    benskoning Member

    285
    0
    Aug 13, 2011
    Wisconsin
    WCA:
    2011SKON01
    YouTube:
    benskoning
    That has happened to me to.
     
  3. ben1996123

    ben1996123 Banned

    4,976
    2
    May 17, 2009
    Ponyville
    WCA:
    2009WHIT01
    YouTube:
    ben1996123
    Can you post a screenshot? I don't understand what you mean.
     
  4. Cheese11

    Cheese11 Member

    Ya sure.
     
  5. pjk

    pjk Administrator Staff Member

    5,672
    68
    Mar 13, 2006
    Bangkok, Thailand
    WCA:
    2007KELL02
    YouTube:
    pjkcards
    Please post a screenshot.
     
  6. Enter

    Enter Member

    425
    0
    May 8, 2009
    Slovenia
    YouTube:
    entertement
    I had a similar problem yesterday! When I was on the home page the threads showed 0 to 3 post count (replies) but when I looked into the thread there were 20 or more post! But today everything is working fine! Btw I'm using google chrome.
     
  7. LarsN

    LarsN Member

    578
    0
    Aug 7, 2007
    Hvalsø, Denmark
    WCA:
    2008NIEL01
    I'm noticing some strange things too. Yesterday I posted in the LSE competition thread. I can see on the main page that more people have posted after me, but when I enter the thread, my post is the last one. And the post count doesn't match either. Refreshing the page doesn't help. I'm using IE.
     
  8. aronpm

    aronpm Member

    2,021
    0
    Sep 9, 2009
    I don't think it's an OS or browser problem; I had this issue earlier with the Melbourne Summer Open 2012 thread, and I couldn't read the latest post using either Windows7/Chrome or Android1.6/Miren. The problem has occurred at the same time for multiple people so I am pretty sure it's a database issue.

    It's also happened (not this frequently, though) throughout last year.
     
  9. Bapao

    Bapao Premium Member

    1,160
    0
    Dec 22, 2010
    Uranus...
    YouTube:
    bapao76
    Happens to me on the banana thread. Last post I can view is #160 which is 3 days old apparently.
     
    Last edited: Feb 1, 2012
  10. antoineccantin

    antoineccantin Member

    5,470
    11
    Nov 8, 2010
    near Ottawa, Canada
    WCA:
    2010CANT02
    YouTube:
    antoineccantin
    This is weird. I posted in the Banana thread and in the front page it says I posted, but the post is invisible on the thread itself...
     
  11. ben1996123

    ben1996123 Banned

    4,976
    2
    May 17, 2009
    Ponyville
    WCA:
    2009WHIT01
    YouTube:
    ben1996123
    When are you going to do it?
     
  12. pjk

    pjk Administrator Staff Member

    5,672
    68
    Mar 13, 2006
    Bangkok, Thailand
    WCA:
    2007KELL02
    YouTube:
    pjkcards
    Can you please provide links to the issues specifically? This is a database issue for sure. I'm wondering if it is an effect of the issues we had a few days ago.
     
  13. antoineccantin

    antoineccantin Member

    5,470
    11
    Nov 8, 2010
    near Ottawa, Canada
    WCA:
    2010CANT02
    YouTube:
    antoineccantin
    Go the the Home page, and click to see the latest post on the Banana Eating thread.
     
  14. Bapao

    Bapao Premium Member

    1,160
    0
    Dec 22, 2010
    Uranus...
    YouTube:
    bapao76
    Here's an example;

    [​IMG]

    [​IMG]

    Regards,

    H.
     
  15. pjk

    pjk Administrator Staff Member

    5,672
    68
    Mar 13, 2006
    Bangkok, Thailand
    WCA:
    2007KELL02
    YouTube:
    pjkcards
    It works fine for me. I can see all 5 pages and the latest post which was 5 min ago.

    Logout, go to the last page, can you see any further? Log back in, now what can you see?
     
  16. Bapao

    Bapao Premium Member

    1,160
    0
    Dec 22, 2010
    Uranus...
    YouTube:
    bapao76
    pjk,

    That solved it, thanks :)

    Regards,

    H.
     
  17. benskoning

    benskoning Member

    285
    0
    Aug 13, 2011
    Wisconsin
    WCA:
    2011SKON01
    YouTube:
    benskoning
    I am using chrome and now its fine.
     
  18. Bapao

    Bapao Premium Member

    1,160
    0
    Dec 22, 2010
    Uranus...
    YouTube:
    bapao76
    Probably because of the cookies, they're deleted when you log out. New browser, new cookies.
     
  19. Cheese11

    Cheese11 Member

    For some reason it stopped doing it (That's why I didn't post a screenshot) :) If it kicks up again I'll post it here.

    Thanks anyways guys!
     

Share This Page