Maru 4x4x4 core out of place

Discussion in 'Hardware Area' started by R4TCLAW, Apr 14, 2012.

Welcome to the Speedsolving.com. You are currently viewing our boards as a guest which gives you limited access to join discussions and access our other features. By joining our free community of over 30,000 people, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us and we'll help you get started. We look forward to seeing you on the forums!

Already a member? Login to stop seeing this message.
  1. R4TCLAW

    R4TCLAW Member

    3
    0
    Mar 26, 2012
    United States
    My brand new maru 4x4x4 core is out of place. It's solved but right after I solved it I noticed that the core is out of place ( I can tell from the postion of the screws). I can only turn it when blue or green is on top and either red or orange is facing me and I can only turn it in any way with an r or l. This would inclue R L R' L' ect. How should I go about solving this problem?

    Edit:
    Actually forget it I figured out the problem. The reason I'm replying is because I don't know how to close or delete the thread if I can.
     
    Last edited by a moderator: Apr 14, 2012
  2. qqwref

    qqwref Member

    7,831
    13
    Dec 18, 2007
    a <script> tag near you
    WCA:
    2006GOTT01
    YouTube:
    qqwref2
    How did you fix the problem? If you post the solution, it might be useful to someone else in the future.
     
  3. Kapusta

    Kapusta Member

    27
    0
    Nov 28, 2009
    Massachusetts
    WCA:
    2009MEDE01
    This happens to me once every solve or two. At Harvard last weekend, it took me 30+ seconds to get the cube back into alignment. I average sub 1:30 normally, but thanks to this issue and a DNF I couldn't complete my average. I've had mine since the cube came out and still don't know how to fix this problem permanently.
     
  4. Cheese11

    Cheese11 Member

    For some reason, mine doesn't do this. I bought mine off of a friend and he broke it in (Hard) since it came out. I think that may be the solution... A couple years of use.
     

Share This Page