1. Welcome to the Speedsolving.com, home of the web's largest puzzle community!
    You are currently viewing our forum as a guest which gives you limited access to join discussions and access our other features.

    Registration is fast, simple and absolutely free so please, join our community of 30,000+ people from around the world today!
    Dismiss Notice

[Help Thread] Connecting a Stackmat timer to computer

Discussion in 'Hardware Area' started by Briosheje, Feb 6, 2011.

  1. Foxclub_original

    Foxclub_original Member

    1
    0
    Jan 30, 2018
    Hi,
    so i bought a speed stacks gen4 timer an a 2.5mm to 3.5mm cabel and everything works exept i can't stop the timer Please help (The gen4 stops but cstimer dosen't prisma dosen't work???)
     
    Last edited: Jan 31, 2018
  2. ThatCuberKoko

    ThatCuberKoko Member

    8
    2
    Feb 22, 2017
    WCA:
    2017KOKO01
  3. Shadow Cuber

    Shadow Cuber Member

    2
    0
    Feb 25, 2018
    I'm having trouble as well. Whenever I plugin my stackmat it goes bezerk and cstimer doesnt seem to change at all. It keeps showing 0.000
     
  4. iSoElectric

    iSoElectric Member

    14
    3
    Aug 4, 2017
    Yep, that's right. After having purchased the 2.5mm to 3.5mm cord a month ago, and messing with my computer inputs, browsers, and csTimer itself, my stackmat still won't connect to my computer (which is an iMac from 2012). OF COURSE I watched cyotheking's in-depth video about it the second he uploaded it, but even after watching it twice now and doing what he says, it STILL won't work. I tried the tips he suggested for the computer regarding inputs and browsers (I use Firefox - btw now's not the time to attack me for that, all of my solve sessions are on there, OK. I'm not switching.). I even bought the EXACT cord SpeedCubeReview linked in his tutorial. The only inputs on my computer are the internal microphone on my computer, and my mic, the Blue Snowball. I've tried following Chris' steps countless times on both Chrome and Firefox. Does anyone know what I should do? Is my cord defective? Do I need to use an adapter like Livia recommended in her video? I need answers!

    Before replying, I'd recommend watching the videos I mentioned if you haven't already. I've attached them below for convenience.


     
  5. Are you in the secure version of cstimer, and have you give cs permission to use the microphone?
     
  6. iSoElectric

    iSoElectric Member

    14
    3
    Aug 4, 2017
    I am not in the secure version normally, but I have tried that before and given the site permission to the microphone and it still doesn’t work :/
     
  7. The only things that I can think of are: that the cord might be bad, or your mic port might not work. Try using it on a different computer if you can, and try plugging a mic into the port to see if it works.
     

Share This Page