Results 1 to 4 of 4

Thread: Maru 4x4x4 core out of place

  1. #1
    Member
    Join Date
    Mar 2012
    Location
    United States
    Posts
    3

    Default Maru 4x4x4 core out of place

    My brand new maru 4x4x4 core is out of place. It's solved but right after I solved it I noticed that the core is out of place ( I can tell from the postion of the screws). I can only turn it when blue or green is on top and either red or orange is facing me and I can only turn it in any way with an r or l. This would inclue R L R' L' ect. How should I go about solving this problem?

    Edit:
    Actually forget it I figured out the problem. The reason I'm replying is because I don't know how to close or delete the thread if I can.
    Last edited by Brest; 04-13-2012 at 08:38 PM. Reason: post merge

  2. #2
    Member qqwref's Avatar
    Join Date
    Dec 2007
    Location
    a <script> tag near you
    WCA Profile
    2006GOTT01
    YouTube
    qqwref2
    Posts
    6,880

    Default

    How did you fix the problem? If you post the solution, it might be useful to someone else in the future.
    Computer cube PB averages of 12: [Clock: 5.72] [Pyraminx: 3.33] [Megaminx: 49.52]
    [2x2: 2.66] [3x3: 8.45] [4x4: 29.06] [5x5: 52.69] [6x6: 1:34.78] [7x7: 2:20.34]

  3. #3
    Member Kapusta's Avatar
    Join Date
    Nov 2009
    Location
    Massachusetts
    WCA Profile
    2009MEDE01
    Posts
    26

    Default

    This happens to me once every solve or two. At Harvard last weekend, it took me 30+ seconds to get the cube back into alignment. I average sub 1:30 normally, but thanks to this issue and a DNF I couldn't complete my average. I've had mine since the cube came out and still don't know how to fix this problem permanently.

  4. #4
    Member Cheese11's Avatar
    Join Date
    Jul 2011
    Location
    Winnipeg, Manitoba, Canada
    WCA Profile
    2011KULC01
    YouTube
    EricKulchycki
    Posts
    1,066

    Default

    Quote Originally Posted by Kapusta View Post
    This happens to me once every solve or two. At Harvard last weekend, it took me 30+ seconds to get the cube back into alignment. I average sub 1:30 normally, but thanks to this issue and a DNF I couldn't complete my average. I've had mine since the cube came out and still don't know how to fix this problem permanently.
    For some reason, mine doesn't do this. I bought mine off of a friend and he broke it in (Hard) since it came out. I think that may be the solution... A couple years of use.
    I live in Canada, I literally have to warm up before I cube :)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •